Back to overview
Downtime

Platform Outage

Mar 12 at 01:35am CET
Affected services
LRI General Availability
API
Web Interface
Geocoding Service
LRI On-Demand General Availability

Resolved
Mar 12 at 08:10am CET

Root Cause

A bug introduced in our latest release caused database connections to close incorrectly. Around 1:10 am CET on March 12, this triggered a failure in new database connections and led to a crash of our backend services.

Resolution

All services were fully restored by 8:10 am CET following a manual restart. We deployed an emergency hotfix to resolve the underlying issue and have enhanced our monitoring to detect similar problems more quickly in the future.

We appreciate your understanding and apologize for any disruptions caused.

Created
Mar 12 at 01:35am CET

Incident Summary

From 1:36 am CET on March 12, our platform experienced an unexpected outage. Services were unavailable during this period. We sincerely regret any inconvenience caused.